0
点赞
收藏
分享

微信扫一扫

Error: Package: python2-qpid-proton-0.22.0-1.el7.x86_64 (centos-openstack-queens) (确保有效)


Error: Package: python2-qpid-proton-0.22.0-1.el7.x86_64 (centos-openstack-queens)

Requires: qpid-proton-c(x86-64) = 0.22.0-1.el7

Available: qpid-proton-c-0.14.0-2.el7.x86_64 (extras)

qpid-proton-c(x86-64) = 0.14.0-2.el7

Available: qpid-proton-c-0.17.0-4.el7.x86_64 (centos-openstack-queens)

qpid-proton-c(x86-64) = 0.17.0-4.el7

Available: qpid-proton-c-0.22.0-1.el7.x86_64 (centos-openstack-queens)

qpid-proton-c(x86-64) = 0.22.0-1.el7

Installing: qpid-proton-c-0.35.0-1.el7.x86_64 (epel)

qpid-proton-c(x86-64) = 0.35.0-1.el7

You could try using --skip-broken to work around the problem

You could try running: rpm -Va --nofiles --nodigest

包冲突导致的兼容错误单独选定需要的版本进行安装即可

解决方案:yum install -y python2-qpid-proton-0.22.0-1.el7.x86_64

版本兼容,安装后重新安装报错上一步代码即可



举报

相关推荐

0 条评论